아무런 의심없이 Solr 5.2.1을 다운받고 톰캣에 셋팅할려고 하니,, 실행이 안된다..

아무리 오류를 구글링 해도 답이 없다.. ㅠㅠ


공식문서를 참고해보니... 뭐야 더이상 지원이 안된다고 하네요.. 엉엉...


No Longer Supported

Icon

Beginning with Solr 5.0, Support for deploying Solr as a WAR in servlet containers like Tomcat is no longer supported.

For information on how to install Solr as a standalone server, please see Installing Solr.


참고) https://cwiki.apache.org/confluence/display/solr/Running+Solr+on+Tomcat